Import MIDI Files Volume

I import MIDI files as backing tracks. Sometimes the volume of some tracks is very loud. I reduce it in the mixer. But after restarting the song the volume is loud again. When I touch the vol control it is immediately back to my wished volume. How can I decrease the volume durable?

Kind regards Pinot

At the beginning of the midi file there’s a series of commands that specify things like MIDI channel, voice etc and Volume. These commands override any settings in Cubase when you re-open the project. You need to open the midi event in the event editor, locate the volume command and delete it.

Thank You, I found it “master volume” and changed it as desired. But I have to change it for each track. Is there any global master volume which changes the volume for all tracks relationally?
Kind regards Pinot