Import Problems

I can confirm the errors mentioned in the forum when importing/exporting from Cubase.
Also, importing an audio file does not work properly. If a new version with the same file name is imported, the original version is played, i.e. it is not overwritten by the new version. Only when the old version is explicitly deleted in the Audio/Gig folder, the new version will be saved and played then.
A crash occurs when the “Delete Track” (-) button is pressed and no track has been selected.
The program is not usable for me as long as the error-free import from Cubase is not possible without post-processing.

That is intented, we don’t expect files with the same filename to be created and try to avoid unneccesary copying etc. But we will implement a check for changes. The next update will have several improvements with the import function.

That is actually true, sorry. Fixed with the next version, too. Thanks for reporting!

“It’s not a bug, it’s a feature”. But the intentions of developers and users may be different. I don’t use a new filename for a new version in Cubase because I don’t need the old version anymore. Why must there be an (unnecessary) copy in the Audio/Gig folder instead of referring to the original file? Importing an audiofile in Cubase, you can decide if you want a copy or not. This would be a better solution than a check for changes .

I do see your point, but whatever we do, there will be complaints. If we don’t copy the file to the VST Live project folder, we will be blamed when a user removes the original file and the VST Live project “doesn’t work anymore”.
But all of your arguments are good and valid, and we could provide options for copying and overwriting.

I feel for the developers who can’t please anyone. I’m longing for the update.

There are now improvements in the current update, but import problems still exist. The tempo track cannot be selected when exporting from Cubase (Cubase problem). As a result, the tempo in VST Live is incorrect.
The biggest drawback for me is that a new VST project is created each time you import. But I would like to import songs from Cubase into an existing project, like many others. Am I doing something wrong? How can I fix this?
Incidentally, the latest version of Cubase offers an import function for VST Live, which, however, did not work for me.

The import dialog has options to create a new project or a new Song (“Import Type”). What are you missing?

Sorry, I didn’t see this option.

Strange things happen after import. Track 1 and 2 are not played back. As the video shows, when the mixer is called up, the logic of the M/S circuit is incorrect. Un-soloing the second time does not un-mute the remaining tracks. All tracks are muted.
If you return to the track display, the two events in track 1 and 2 have disappeared. The error can be reproduced.
Menu items “Close” and “Exit” have the same function and end the program.


1 Like

If I do not change the tempo-signature, the events in track 1 and 2 don’t disappear. And track 1 and 2 both are played. Perhaps this could be a helpful hint. The procedure that makes the events disappear is as follows: correct the time signature after import, play the song (the first two beats of the count-in are wrong in the original tempo, 120 bpm), then set the playback position in front of the first event (this is not played as well as the second one), then switch to the mixer, tracks are not muted, click S/M (which doesn’t work properly), then back to the track window. The events have disappeared.

I replaced track 2 (audio) with an event that starts pretty close to the beginning and is as long as the events on the following tracks. This track is played, in contrast to track 1. Track 1 disappears again after entering the mixer page and returning to the track page.
I then enlarged the track 1 midi event so that it starts at the beginning and is as long as the other events. The track is then played and does not disappear.
Seems like the behavior depends on the length of the events, maybe.

I created another audio track and wanted to move the short audio event there. When the mouse pointer was moved over the audio event, the event disappeared. Unfortunately I haven’t been able to reproduce this until now.

I had a project with two different songs. Song 2 was imported from Cubase. After deleting the second song (see screenshot), I played the first song. To my surprise or should I say desperation, tracks of the second song were heard along with the first song. What could that be?

Hi @Dark_Helmut,

in analogy to my issue, probably the event associated with the audio track has not disappeared, but the event has been set to have a zero length. :slight_smile:

… can you please give me your Cubase (*.cpr) file? I don’t need the media files of the project. Question, it’s hard to see in your video : “After the import of the media project, you are changing the tempo” → Which tempo?

Thank you.

Alone (1.2 MB)
I compressed the backup from November 9th because I changed the project in the meantime. please let me know if you need the other versions as well.

Which tempo?

The tempo of the Cubase project is 70,250 bpm. When I import the project into VST Live, the tempo is set to 120 bpm instead of the tempo of the Cubase project. So I change the tempo signature at the bottom to 70.250. That behaviour should be changed in the program.

For me, midi and audio events disappear completely. The two tracks are empty.