Import track archive "copy to active directory" wont work

  1. Open old or create new project
  2. Import track archive (xml), select copy to active directory.
  3. The tracks wont be copied, they stay wherever they were. And if you happen to think they are copied and delete them you are in trouble.

NOTE: This especially happens when someone sends the files via internet to me. I am thinking, could it be something to do with permissions? Files downloaded from internet are less safe, thus system prevents cubase copying things? I don’t know…Technical team should know the answer :slight_smile:

I think this is related to a known bug where the checkbox for “copy to directory” doesn’t reflect the actual active setting. The workaround is to click the box.