Imported wav files different speed

Trying to import some wav files that I know are all tempo synced and are locked together. They are 44K, 16 bit files and I have set my project to those specs. After I import them, the clips are indicating they are in musical mode, so I go into the pool and uncheck the ‘Musical Mode’ box which puts the files back to what seems to be the correct length. However, the files are playing out of sync together. Is there a way to prevent the files from being put into ‘musical mode’ when they are imported?
When I uncheck the ‘musical mode’ box in the pool, you would think files are changed to their original length, why would they be out of sync?

Hi,

Were these files recorded together? Or are they from different sources? 120 BPM on one machine might not match to 120 BPM on another machine. The internal clock is always slightly different.

Hi Martin, these files are from someone else but I believe they were created on the same template. The thing is I can import these tracks into ProTools and they’re all synced. Is there no way to import files into Cubase without them having to be in 'musical mode?

Hi,

If I’m right, there is no preferences to set the default Musical/Linear mode.

Are the files in sync, when you disable the Musical Mode on all of them? You can select all of them, and disable it at once.

ACIDised files have musical mode automatically enabled on import but all other wavs should import with it disabled.

If they are not lining up when you disable it maybe the tempo information isn’t matching for all of them?

Worse case scenario you could probably export them from PT without the embedded info.

There is no “musical / linear mode”

There is “musical mode on” or “musical mode off” -> for clips.
And there is “musical / linear timebase” -> for tracks

I should learn this terminology, finally! Thanks.

Thanks for all the replies. That’s the thing, when I turn off the “musical mode” in the pool, the tracks seem to speed up but they don’t align like they do in Pro Tools. So, there must be some embedded info in certain wav files that messes this up.

Grim, what do you mean when you say ‘the tempo information isn’t matching for all of them’? That there is tempo info embedded in the tracks or something else? I can’t see why these wav. files would have been ACIDised, they’re all tracks with different orchestral instruments on them (strings, winds, brass, etc) but I’ll try to find out.

this happens to me alot, try these things:

1- turn on musical mode which is that note when it turns orange - in the sample editor
2- go to project->project setup and make sure its on 44.1kHz. Most WAV formats are for 44.1. If yours is set to say 48kHz then it will payback faster/slower.
3- Make sure your audio interface is set to 44.1Khz also

if your trying to detect the tempo of ur audio thats a different story, i would try:
1- import into traktor or a DJ software that will detect BPM
2- align transients in cubase and trial and error the BPM until it fits by ear
3- double click audio and see what tempo it says on sample editor NOTE: it might give half time

The tempo is shown in the pool (and also adjustable there) If there is none I think it will still show the tempo of your project.
If the files have different tempos showing here this could be the problem.

Worse case I would just import to PT and re-render them out.