Importing a wav file that does not match in sample rate...no dialogue box

Maybe this is a side effect of the latest .41 update; or maybe it’s me.
I’m importing a wav file (44.1k) into a project that is 96k. Usually, when I do this, a dialogue box opens asking me if I want to change the sample rate; I say ok and it imports fine with the sample changed to the project’s rate. Now, when I Import, it puts it in the project and plays, obviously, much faster. Is there a way have the import dialogue come up every time like before. I know there is a checkbox at the bottom asking if I want to do this for all files, but I never check…or certainly didn’t intentionally. How can I bring this dialogue box back when I’m importing audio files. Help is much appreciated.
I did read the previous posts, but there doesn’t appear to be a solution there.

Hi,

Do you have the preference set up accordingly (to ask), pleased?

That was fast. Thanks Martin. I went to the prefs, but I didn’t see anywhere to do that. If you can tell me where it is, I’ll go there.

Hi,

Here you go.

Preferences > Editing > Audio > On Import Audio Files.

DONE!!! Thanks Martin. I get to keep working. Very much appreciated. The pref was set to ‘Use Settings’…I didn’t do that…never new it was there. Now I do thanks to you.
Have a great day.

1 Like