Importing Acid wavs. disable tempo change?

Is there a way to preserve original tempo when importing acid wav into cubase?


I had this problem too since I came from another DAW where you can just drag and drop audio and never have tempo change without you having to manually do it.

Not in Cubase, or so I have found… for some reason it assumes you want everything you import to slave to the tempo.

Anyways… Just open up the audio pool, drag the audio file in there. There will be a box that says “MUS MODE” or something like that. Uncheck the box. Then you can drag that file into the session and it will not warp.

it’s a hassle, but it makes sure 100% that what you are putting into your session won’t change tempos.


Thank you sir!

It should ask in a dialog box upon import.