Importing Audio files issue

Hi guys,

When I import a stereo audio file and split it, and then try to reimport it again un-split, it only imports a mono file.

I can’t find an option to either re-use or re-import the file, like how I can in C5.

Does anyone know where this option is now?

Thanks

Erin

Of course a split stereo file will produce two monos. Why would you expect else?