Importing Drum Werks into LE4

I’ve been using the copy of Cubase LE 4 that came with my Firebox for years by just using a tempo set click track. Someone told me about Beta Monkey’s Drum Werks so I thought I would check it out. The different beats are labeled at certain tempos, but only seem to playback correctly if you leave the Tempo Track @ 120. If, for instance, I import a 90 bps drum track into my project and then set the Tempo Track map to 90, the drums now sound all warped. If I leave it at 120 it sounds fine, but is completely out of time with the click and the project’s layout for the time signature. It happens with every beat on every tempo I try.
What am I missing here? :question: :question: :question:

socialleper: Watch this video from the 1:00 minute mark to about 3:00 minute
I think you need to set your tempo first in the transport
then import your drum loops
http://www.youtube.com/watch?v=_crq56ayx8o
This guy talks about hi lighting your Drum loop tracks
then using the time stretching tool to get them in time with the Click :wink:

This a good video about Cubase Le4 and the Firebox :wink:

Jack :smiley: :smiley:

THAT’S IT! :exclamation: :exclamation:

I had everything right except resizing it to make it fit in the time signature. I never would have known that the “Sizing Applies Time Stretch” option was there.

THANKS!

sociallepe: Glad you got it – Cool. :slight_smile:


Jack :smiley: :smiley: