Importing group-fx channels

When I import tracks I don’t see their associated group or fx channels listed.

Is there any way to do this?

Hi,

Unfortunately, Group and FX Channels are not supported for the Import Tracks.

Thank you.
I think it would useful for many, especially drum or orchestral VI routing.

Hi there

You can import fx tracks on their own but then one has to reassign the sends.

Best Regards

Dave

The ‘old way’ still works - saving ‘selected tracks’/re-importing ‘track archive’. You still have to have any audio channel selected when saving selected tracks, an FX track alone won’t work.

Time to expand the import-tracks-functionality, Steinberg!

Are there plans to include all track types in the near future?

FX channels seem to be working here. (C9.0.20) What am I doing wrong? :smiley: Or maybe I’m misunderstanding? I should have tried this with group channel but didn’t have enough time.

  1. Create a project with a audio channel and an fx channel. For the audio channel, I used the Cubase factory compressor as an insert, and for the FX channel I used a Cubase factory RoomWorks SE reverb as an insert then activated both.

  2. Highlight (focus) both the audio channel and the fx channel.

  3. File>export>selected tracks

  4. Click on “reference”

  5. Assign it a name and save it.

  6. Close Cubase.

  7. Open Cubase

  8. File>import>track archive

  9. Choose the file you saved in step 5 above. Note the import options box appears and both Audio and FX is check marked. Copy to active project folder is also check marked.

  10. Press OK.

What appears now is the newly created Audio channel with the compressor insert. Also a newly created FX channel with the reverb insert.

The Audio channel send is also activated to the FX channel with the reverb insert.

The only thing left to do in my case is import an audio file to the audio track.

It works.

In my example above I did not have to reassign the sends. Everything was set up perfectly. But if you import into a project that already has existing sends then I think yes you have to reassign.

Please correct me if I’m misunderstanding. Track import/export plus track presets plus save/load selected has often given me nightmares as far as what I can accomplish.