Importing Groups/Tracks completely f*cks up the project?

Last week I stepped over the probably biggest issue I ever experienced.

I have a session which was recorded and mixed last year.
I recorded another session for that album this year.
I took the old “recording” project, cleaned it up and recorded this years session in it, with same setting, routing etc
Last week I wanted to mix that session so I backed up the project (fortunately, as always!) in a new folder, bounced all edits, cleaned up a bit etc.

So far so good. Then I opened last years session (we are talking about Cubase 8.5 sessions which I both opened in 8.5, but I confirmed in C9 as well so this is not a “Version incompatibly” issue) - exported a lot of tracks n groups to xml - then imported that to the new mix. Basically adding groups/fx which were already there - just “mixed” versions… I wanted to delete the old (unmixed) versions then (PLEASE give us "import tracks from project INCLUDING Groups and FX!!! I do most of my processing on groups so importing tracks alone is just half the way)

But here shit hits the fan:

I suddenly experienced heavy audio glitches, like white noise bursts, distortion at 0db etc - plugins started to go mad (Fab filter had grafic glitches, Sonnox became funky etc) project became instabil and crashed. HD Meter went spiking like mad etc… I was basically shocked.

Events, with a “regular” wave form started to playback like the files are corrupted - not in a random way, it stayed there - I was shocked, but opening the corresponding wave files in Wavelab was fine - wave files are ok…

Basically that project was COMPLETELY damaged in any way…

Fortunately I had backups/older versions etc and I started all over… but as soon as I imported something - or even duplicated a track - everything became corrupted again…


This made me at least 5 years older and killed almost a day of creative work because I was not sure what was going on. I first was under the impression that a grafic card update messed up my system… I am still not sure, I had issues here, uninstalled reinstalled the older version, updated again etc…

BUT other projects are performing fine without any issues… knocking on wood
I was even fearing an SSD error… but a “clean” version (before importing groups etc) runs fine as well as the session is still damaged when playbacked from another drive…


What happened?

I had issues in the past when importing groups again which are already in the project… this “confuses” Cubase, so routing might be messed up a bit, all I need to do is deleting one of the two “identical” groups and reopen the project so Cubase can internally re-organize the stuff…

Brandy

"exported a lot of tracks n groups to xml - then imported that to the new mix. "

What this through track archive thingy - select tracks and export selected tracks ?
Then import track archive?

I reported some bugs I had doing this, 18 months ago, I use for track templates like that.
Then when import archive I got strange error popup dialogs to delete tracks, strange order of all outputs on vst instruments.

When getting the problem - I marked like tracks 13, 14, 23 and 39 or similar.
Cubase did not like these spread out tracks for save.

Workaround for me was - create the tracks in a blank project and save in the same way - then it worked - knock, knock on wood.

And like you mentioned - I hoped they would continue work on track import from projects - so they work like track archives.
But C9 had nothing like this.