Importing Mono Files created in Pro Tools

Using Nuendo 10.3

When receiving .wav files from sessions created in Pro Tools, it appears that mono files do not export as true mono files. In my current project, this results in my lead vox track being positioned at around 11 o’clock on the stereo spectrum.

Is there a way to convert these tracks to a pure mono (in everybody else’s understanding of the word)? I do not have access to PT

Looks like someone who exported this stuff from Pro Tools did so all as Stereo or whatever. No worries. When you imported the audio into Nuendo, did you get a dialog before import, asking you what you wanted to do with the files?

Because one of the options is indeed to split Stereo tracks into mono… If you no longer see this dialogue, consult the manual to turn that option back on. I always have it on…

https://steinberg.help/nuendo/v11/en/cubase_nuendo/topics/importing_audio_and_midi/importing_audio_and_midi_open_options_dialog_r.html?hl=audio%2Cfile%2Cimport

I appreciate the recommendation, but that doesn’t resolve the 11:00 on stereo spectrum issue.

Maybe I didn’t specify that it is a “mono” file. I guess I’m expecting that the signal should be at 12:00.

The only thing I can think about is that in the PT session, the two mono files were not panned 100% left and Right to begin with.

Fredo

1 Like

If you truly have a single channel audio file but you’re saying it’s playing back off-center in Nuendo, the only way this could be happening is if you’ve got the track it’s on panned slightly, or perhaps the master out panned. Are you saying it’s actually showing up out-of-balance on the meters?

If a Monaural file is “panning” not exactly to the center, this can mean two things: It has a DC voltage offset (this means basically, that the normal 0 voltage of the file is off by a certain amount) and is causing phase issues, making the mono file seem panned weird, or your panning on that track is somehow off.

Sorry for the delay in responding (and thanks for doing so)…

It seems that the issue isn’t exclusive to PT. I’ve attached a screen shot from a track that was given to me from Adobe Premier. Anyway, the pan control is set to “C” on both the stereo buss (where the meter is located) as well as the imported track. One important point may be that the track picture shows only one audio wave, yet the pan control in the inspector is not greyed out (inactive).

Might this be as a result of just doing a standard import from the menu selection? Should I first add a mono audio track that then import from the media pool?

CAn I ask you to post a screenshot of your mixing console? Maybe there is something there that is panned a bit…

Sorry, AKA the “mixer” window.

I don’t have a console

The mixer…

looking at your mixer window /console the levels seem to be perfectly balanced. could it be a routing issue? that you are going through another bus that has some weird setting?