Importing stereo file weirdness

Hello all! New Cubase 6 user here, so my apologies for a potentially ignorant question:

Upon importing stereo/dual-mono .wav files into a Cubase 6 Project, a dialog box prompts to ‘Insert objects on one track or different tracks’. I choose ‘One track’, and it copies in the left .wav file with the right .wav file directly behind it on the same track. Not exactly my idea of a stereo track! ‘Split muti-channel files’ is not checked.

I’m trying to achieve a single stereo audio track so I am able to use the same editing, inserts, sends, etc. for both the left and right files. When I import the same .wav files into a Sonar or Pro Tools project, it does import as a single stereo track. Any help would be appreciated. Thanks!

Well, dual-mono files are just two single wave files and you are asking cubase to put them on the same track, hence one after the other.

You can ask to put them on to separate tracks and group them to a stereo group where you can then apply your stereo FX.

Stereo files are also ‘just two single wave files’. Cubase (like every other DAW) allows two mono files/split stereo to be allocated to one stereo track. A good example is recording the output of many patches on a ‘stereo synth’ than are really just two identical mono files panned hard L/R. This is recorded as a single stereo track in Cubase.

This is not a valid option when there are a large amount of tracks. This doubles the amount of tracks, along with adding one group track for every stereo pair, and puts a strain on cpu processing.

The problem is Cubase does not recognize two files as being a stereo pair when importing (such as Room Mic.L & Room Mic.R). The only way around this is converting the mono files as an interleaved format, which does import in Cubase as a single stereo track. This is a pain however when dealing with a large amount of tracks…

Well, Cubase works with interleaved stereo files as you seem to already know!

As I mentioned before on another thread, Nuendo as a utility to work with mono/stereo and stereo to mono files.
This is a ‘problem’ when using tracks from Protools for ex…
That shouldn’t be exclusive to Nuendo, as Cubase users have to work with PT sessions too…
Please Steinberg!!

You could import the dual pair then group the parts in the project window and group the faders too, if you like. Pan hard left and right and you’re up and running. I don’t think this would use significantly more cpu power than a single interleaved stereo track.

On the other hand a nifty ‘convert dual tracks to interleaved on import’ option would be most welcome…


This is a bad oversigh.
We often have to work with Pro Tools sessions, and this feature is badly missing…

A big +1 to accomodate the request here please SB if you’re reading/listening…

Its good to know I’m not the only one that would love to see this become a reality! For anyone that works with other DAW’s (Pro Tools especially) - importing becomes a unnecessarily big ordeal when transferring files into Cubase. I imagine none of us want to spend an hour re-formatting audio files when that hour is much better spent in a creative mixing/production stage. Hopefully this will be implemented in a future update/release.

It’s already implemented in Nuendo 5.
They ‘only’ have to copy and past it to Cubase. :wink:

+1 feature request

Every studio records in Pro Tools then I need to import it into my Cubase session. Please fix this.