importing stereo WAV file changes speed

A client brought me some WAV files to import into a Nuendo project. After import, the tracks are shorter (and have a faster tempo) than they’re supposed to.

My project has a sample rate of 44.1k and a bit depth of 24Bits
the files I’m importing are also 44.1k sample rate, but with a 16-bit depth.

When importing, Nuendo asks if I want to convert it to the 24bit depth of the project. (BTW it matters not whether I answer yes or no, I get the same result). The imported track plays super-fast, but with no pitch-change.

Here’s the interesting thing: it ONLY happens with STEREO wav files, mono WAVs (same bit-depth and sampling rate) import with no problem.

(Stereo MP3s import with no problem BTW)

Anybody know what’s going on? Thanks.

Your client’s WAV files probably have the wrong header information so Nuendo is interpreting them differently to what they actually are. I’ve seen this happen on some WAV files compressed with various codecs too (WAV is just a container).

Oh Yeah - this has happened to me as well.
Wrong header info is the guaranteed cause…


Header Investigator shows:
Sample Rate 44100 hz
no. channels: 2
Resolution: 16 bit
Bits per sample:2

Any idea which of these might be wrong?

I tried changing the resolution in the header - only resulted in a lot of noise.
tried changing bits per sample - made no discernable difference at all
Tried changing the Sample rate - this changed the speed, but also the pitch (pitch is correct in the file as it is)

Note, the file I’m trying to import plays fine in both Windows Media Player and Nero

But wait! There’s more…

I opened the file in Wavelab (which played back at the proper speed), and exported one side of the stereo as a mono WAV file, then tried importing that file into Nuendo. Same problem.

AND… I don’t know if this is relevant, but I just noticed the tracks I’m trying to import are displaying symbols I haven’t seen before. (Notice 2nd to last track has a musical note and a squiggly line resembling the Wavelab icon embedded near the end.
anybody know what this means?)


That symbol means that it’s undergoing real-time audio warp (time/pitch change). Go into the pool window (or sample editor window) and disable “Musical Mode”.

That did it - thanks!

Do you know why it goes into “musical mode” when I import it? I didn’t see any checkboxes or parameters in the import dialog box that would seem to apply to this.

You probably did this via mediabay.
And when the option “play in context” is flagged, Mediabay assumes you are audtiioning samples.
See manual.


I have never touched any settings in MediaBay. Looking through them now, I can’t find one that says “play in context” (nor can I find any reference to it in the manual). Can you point me in the right direction?

Mediabay Previewer - buttons on the right side.
The middle one “align beats to project” is probably activated.
When doing that, Mediabay assumes that you are playing samples that need to play within the same tempo as your project. (I.e. for previewing samples and loops of a different tempo)


found the switch you’re referring to, but no, it’s not activated.

I have, however, determined that tracks which import properly are embedded with info as:
“Wave File
44.100kHz - 16 bits Mono
4:49m - 24.3 MP”

whereas files that give me trouble have an additional line, as:
“ACID: 4/4 - 120 bpm”

I guess Nuendo assumes I want it to take the time signature & bpm data into consideration (even though the artist who recorded it did not set or use these parameters).

Anyway, I know what to do now when it happens.

Thanks for the help!

I had an issue recently with an import of files created in Digital performer. The author rendered midi instruments down to sd2 files. Then he used the mac function to convert these files to WAV. When I went to import the files into N3, (importing to “0”), the first thing I got was an error message that said something like “unsupported file format”, but then the files would appear on the selected tracks, BUT…
Each track turned on musical mode. In the pool, each file was given different imbedded tempos. Once I changed ALL the individual files tempos to the correct tempo and disabled “Musical mode” things were good.

I would like to gain some insight into why this happened, and if there is anything in Nuendo I can select to ignore tempo/key information in file header, or… what to tell my DP user to do or not do next time.