Importing Tracks from project crashes 11.0.20

Just updates to 11.0.20 and Importing tracks projects crashes cubase, was working up until now using the same projects.
Had to do the import in 10.5 which worked fine as well.

MacBook Pro 16,1
8-Core i9, 3.2GHz

Attaching Crash Logs
Cubase 11_2021-05-29-122945_ARIEs-MBP16.crash (167.0 KB)
Cubase 11_2021-05-29-123123_ARIEs-MBP16.crash (135.3 KB)


Is it always reproducible, or did it happen only once? Can you reproduce it with any project or this only one?

Hi Martin,

It is definitely reproducible, doesn’t happen with every project, but tested with some other projects from completely different session and it happened there also.


Would you be willing to share one of the affected project, please?

(You can end me a link to Dropbox or similar service, via Private Message, if you don’t want to share to all.)


Thank you for the details. Unfortunately I cannot reproduce it here.

Do you import it to a New track or to already existing track, please?

Tried both cases, both crash only in version 11.0.20


Thank you for the details.

Reported to Steinberg. Thank you.

Thanks Martin.