Imports audio files automatically into musical mode?


Cubase 6.5 Artist imports certain audio files automatically into musical mode. After some googling I found something about “ACIDizing” where the files save information about tempo and w/e into the audio files and somehow Cubase interprets this information wrong, and automatically imports the audio loops into totally wrong tempo.

However, I did not find out how to remove this so that Cubase just imports the audio without time stretching. I can’t find any “Musical Mode” button in my Audio Pool or Media Bay. Also checked the settings AND the manual/documentation for any hints on how to do it.

Please help! :frowning:

There’s a preference for the default timebase. Set it to linear in the preferences.

Where can I find that? :smiley:

Where can I find that?

In the preferences, as said already.
Apart from that, musical / linear timebase (for tracks) still does not have anything to do with musical mode (for files).

What I meant was “Where in the preferences?” :smiley: