Impossible to export (Cubase Pro 9.5.30)


I tried to export audio files from CubasePro verion 9.5.3.
When exporting a wave (44.100KHZ / 32bit float) the Cubase wont export. I get an message " Unexpected Error" and " No Record File"
Also while exporting a mp3. (44.100/ 320KBPS).

I tried to fix that problem, to uninstall and re-install Cubase 9.5.3 and all of the components of it.
Even all hidden folders :app/roaming/Cubase
also uninstall then re-install the eLicencer.

But I get this message again.
Also I tried to rename the folder in app/roaming/ Cubase to app/roaming/+Cubase, but it wont fix it
The latest optional is to format my computer and install it again…?
Anyone knows a solution how to fix that :unamused: :frowning:

What o/s?
What save location?
Did you try saving to a different location or drive?
Do you have multiple logins/accounts on the computer?
Can you screencap your export dialogue and upload.


My os is Windows10 64bits.
32GB Ram
500GB SSD Drive + 1Terra HDD Internal Drive for backups

and tried to save at both locations.

The links are screencaptures of my problem

Both what locations?? Have you tried saving outside of the user folder? Just create a new folder in root of the drive and try there.
You also didn’t answer if you have other user accounts

I’d guess this is some sort of write permissions issue.

You might also want to turn off record enable while exporting. Don’t think that’s the problem though.

problem solved: an another application has an malicious malware, so windows blocked all ransomware include folders from another applications, also Cubase wont locate the folder, while saving at it, because the folder has been blocked by windows10. (My English is bored, but I hope that you can understand it, thanks!)