Impossible to install the update on mac

I downloaded Dorico 1.0.20 and when I click on Dorico Update.pkg, the icon jump indefinitely and nothing happens

What’s wrong?

I’m on El capitan

Same thing for me, on Sierra.
At first I needed space for updating. After having made room on the disk (35Go free), I get nothing when clicking on the Dorico Update.pkg icon…

I had an issue with the licensing app hanging. I closed all windows/apps and restarted the iMac. Install worked. YMMV.

Good luck!

Hi All

I’m on Sierra on my 2013 macbook pro - latest upgrade works ok here - so far!.


10.12.2, early 2015 iMac worked perfectly first time.

I restarted and I have always "Verification of Dorico Update. pkg " by the system and the icon who jump and nothing happens.

What if you download the package again and start from scratch? To me it seems that the package itself is corrupted. Since we know of many successful upgrades, it’s unlikely that it is a general problem.

Thanks Ulf !

That’s works now !

You’re welcome. Glad to hear that it’s resolved now.