Impossible to select adjusted tic

Impossible to get back from no barline at the end.dorico (900.8 KB)

Since I wanted no barline at all at the end, I choose the Tic and adjusted the Tic with a -1 (negative) value in Engraving mode. Okay, the Tic disappeared completely, but it’s impossible to recall this manipulation: no way to select and no flag to indicate there’s something there.

  1. Have you tried Undo?
  2. If you select one of the last notes and press R, it will repeat that note and also give a double barline. Does that help?

Thanks, of course I can Undo, but that needs to be done before closing the file. Press R adds a new bar with indeed a final barline at the end, but the tic remains.

Try this (in Write mode):

Select All, then
Edit > Reset Appearance.

I managed to create a normal barline again from the repeated note and the could delete the extra bar. Next, good to know: there’s an option in Notation Rules simply to have ‘no barline’ at the end.

Did you try Select All, then
Edit > Reset Appearance?

OK, yes, that worked !