Impulse response file missing

Hi,

I don’t usually use Reverence too often so i’m not sure when this started. When I click a preset, it states that the impulse response is missing. I’ve tried searching the content folder in the appdata folder and even re-install reverence from the additional content folder in the installation folder but still no luck. Any suggestions? Thanks!

Hi,

REVerence needs these three content files

FCP_SMT_005_Reverence_ImpulseLibrary_01.vstsound
FCP_SMT_005_Reverence_ImpulseLibrary_03.vstsound
FCP_SMT_005_Reverence_ImpulseLibrary_04.vstsound

on Windows located in

C:\Users$YourUserName$\AppData\Roaming\Steinberg\Content\VST Sound.

What’s the name of the missing file ?
May be your preset contains an imported impulse response file ?!

Regards,
Andreas

1 Like

Only the first one is required actually, the other two are used by the VST Amp Rack and VST Bass Amp.

So if you can load any other REVerence preset, that means that the content was installed correctly.

So there could be two possibilities, either you’re trying load a preset that used a custom impulse response (like Andreas suggested) or you installed the Nuendo trial in the past. Nuendo has additional IRs that wont work if you only own Cubase.

In the past you solved the issue by just reinstalling Cubase using the full installer. Try doing that again.
https://www.steinberg.net/forums/viewtopic.php?f=250&t=109873

I had the same issue. I have only ever installed Cubase (9.5 being my first ever installation). I found the file(s) mentioned, but they were located at C:\Users$YourUserName$\AppData\Roaming\Steinberg\Content\Padshop\VST Sound. I moved them to C:\Users$YourUserName$\AppData\Roaming\Steinberg\Content\VST Sound, which corrected the problem. It looks like they are being installed into the wrong path.

I have the 3 files in C:\Users$YourUserName$\AppData\Roaming\Steinberg\Content\VST Sound, but only show 94 reverence presets.
The file sizes are
FCP_SMT_005_Reverence_ImpulseLibrary_01 204,630KB
FCP_SMT_005_Reverence_ImpulseLibrary_03 9,426KB
FCP_SMT_005_Reverence_ImpulseLibrary_04 812KB

is this correct?

Solved … Thank you

I upgraded from 10.5 to 11 recently & since the upgrade this has been an ongoing issue - when opening the template “Distortion Guitar & Vocal” a pop-up window would appear stating “can not locate reverb impulse response file”
Anyway … I found the three “content files” but for some reason they were in the wrong directory and since moving them to the directory listed above it has solved the issue … Brilliant !!

Thank you very much