In ONE specific project changes are not saved (Solved but a mystery...)

I’m a bit puzzled. After 2 hours of work during which I duplicated a project (I call it “Problem”) 3 times I finally discovered that the duplications (Problem(1), (2), (3)) did not contain the changes but they were still the first version I made.

What made the situation even worse was that when I switched to another project in the meantime and switched back to Problem(4), the last one, even here all changes I made were lost too. Problem(4) was identical to Problem(1) :open_mouth:

I tested the other 2 projects I made and they saved just as they should.

What I tried so far:

Closed Cubasis 3 and opened it again.

I suspected that it was a memory problem, but on the Ipad were still 5 Gb free, I deleted another 4 Gb to be sure. Then I restarted the Ipad. Without success. Still couldn’t save any changes to Problem(4) or (1).

What finally enabled saving changes for this project at last was to “Share” it with the "Files"folder on the Ipad and then to “Import” it from there again.

So the conclusion for me is to regularly save projects in the files folder on the Ipad instead of trusting the auto-save mechanism…


I use Cubasis 3 latest version on an Ipad Air2 with 64 Gb


Update: saving projects in the files folder doesn‘t always work too…

What‘s the emoji for desperation, please?

Hi Glendathu,

Thank you for your message.

Unfortunately, we’re unable to reproduce the issue.
Do you have specific steps for us, that enables us to see the problem ourselves?

Thanks
Lars

Well looks for me that it’s a bit unpredictable.

Its a song with 4 tracks, 3 AU instruments (Kauldron, Sunrizer and Mellotron) and 1 SIN V EFX (Classic Machines).

After reading through the forum I made a reset in the IOS Cubasis settings as you suggested by selecting “Load Cubasis with empty track”

After that I added a 4th mini sampler track, played some notes and duplicated the project. The change was saved, hooray ! BUT…

…on the track, the played notes were not visible any more, not even in the key editor. I pressed play and I still could hear the diappeared notes !!

So I tried to reproduce this and made the same procedure a second time, this time without errors.

Hi Glendathu,

Thank you for your message.
Unfortunately, a clear repro is required to enable our engineers to evaluate the problem.

Please get back to us, if you experience it again.

Best,
Lars