In some projects, the Mixer doesn't automatically scroll to selected track. How to fix?

C13 latest version.

This has happened in three separate and totally different projects, where suddenly the Mixer doesn’t scroll to the selected track from the Project Window. I have Scroll to Selected Track and Synch Selection in Project Window and Mix Console enabled in Settings. The interesting thing is that it works in reverse, i.e. if I select a track in the Mixer window, the Project Window automatically scrolls as it should.

I tried:

Disabling and re-enabling said Settings.
Trashing Preferences.

None of these work, and these are deep scoring projects where I need this feature. Any idea why this suddenly happens and what I can do about it?


It would be interesting to know, what is different on these projects in comparison to the projects, where does it work.

Agreed! But now it’s in every project on C13, and I’m not sure why. No new plugins have been installed since it started happening. Maybe I should try re-installing C13 from scratch?


I would rather try in the Cubase Safe Start Mode [Disable preferences] or even to rename/remove all Cubase versions preferences folders to get the factory settings.

Cubase Preferences folders are:
Mac: ~/Library/Preferences/Cubase X
Win: %appData% \Steinberg\Cubase X_64

Where the X is the Cubase version (for example 13).

I will try, thanks!

I think I broke Cubase! :grinning:

I tried:

Starting in Safe Mode
Deleting old Preferences
Re-installing Cubase

The problem persists. It started out of nowhere it seems like. Do you have any suggestions what else to try? It’s a significant problem for workflow with jobs I’m on so I’m eager to fix it. I’m on Mac Ultra M2, latest Ventura OS.