In-staff Lines Not Printing Correctly

I used the line tool to create an in-staff squiggly line for a harpist. In Dorico it looks like this:

When I print to PDF, however, I get this:

To create this, I entered all of the running 32nd notes, then changed their size to 0% or 1%. (This has the advantage of saving horizontal space in the score.) Any insights into what the problem might be? It seems that what I’m seeing is all of the stems.

Firstly, are there stems? Secondly, make sure you’re printing Mono, not Colour, if you’re using Opacity to hide stuff.

  1. Yes, there are stems. I tried changing the notes back to 100% size in properties, then going into Engraver mode to hide each stem. I gave up. Too much work.
  2. I’m using note size — not color/opacity — to hide them. But I’ll double-check for mono.

I always thought it was the other way around.

You could be right. If in doubt; toggle the setting!

Yes: on reflection, Colour is required for opacity to work.

Oh, I haven’t got time to click a button!

Did you also hide their stems in engrave mode? Seems like the easiest solution to me.