In the 'Vary-Audio' part..

Hi, I’m using Cubase6.

And I just tuned some vocal track which was the 1st-chorus of my song.

Actually I already copied the 1st-chorus to 2nd-chorus…

But since I tuned the 1st-chorus, eventually the 2nd-chorus was also tuned exactly same with the 1st-chorus automatically.

But I want to add some different pitch in the 2nd chorus…

can anyone tell me how to desynchronize the same audio-files?

I remember Cubase2.1 gives us the desyncronization as a default…

and it showed me this message whenever I copied and adjusted some parts.
[The project contains events the use the same audio materials as the event in this editor!
Click “New Version” if processing should apply only to the edited event!]

Please let me know how to reset this message up in Cubase 6 …

uhm … click new version …

well…i mean, how can I make my Cubase6 to show that message again when I copy and paste the audio-samples…

The message:
[The project contains events the use the same audio materials as the event in this editor!
Click “New Version” if processing should apply only to the edited event!]

by default on the arrange page, if you hold ALT while you drag, you get a copy. If you hold SHIFT+ALT you get a shared copy.

You can look in the context menu under Functions to get a “convert to real copy” option.

That message doesn’t appear during copy/paste & never has.

In your 2nd chorus reset the variaudio data & you will get the option to create a new version.

Preferences -> Editing -> Audio -> on processing shared clips -> “Open Options Dialog”

Thank you [thinkingcap] !!