Incorrect default placement of harmonic dots

How do I get the hollow harmonic dots under the slur (or the slur above them)? (By default, if possible.)

n
harmgliss.png

It’s a rough edge, and one that the development team have said they’ll address at a later date.

My usual method is to flip the slur, turn off auto slur curve then reposition the slur manually. It’ll look wrong in Galley View…

Oh, OK, so it needs a workaround at the moment. I just thought I hadn’t found the Engraving Option for that. Thanks!