Incorrect grouping of notes

If I want to group the first 4 eighth notes in the following image
image

I get the following result :
image

Removing the last note from the group is not a solution, it would look like this:
image

I found the following workaround myself, but it is cumbersome.
First I cut up the tied notes in the key editor:
image

Then I group the eighth notes in the score editor:
image

Then I glue the separated notes back together in the key editor:
image

… after which everything finally looks correct in the score editor:
image

I would be happy if this bug is fixed soon .

Best regards,
Pat

I don’t think this is a bug.
You don’t need to use the Key Editor.
You would just need to make the proper selection in the Score.
Take a look

Is this correct?

Here is a video of what it looks like for me.
For me, the tied note is always automatically selected.
I think that this problem didn’t exist in Cubase 10 before.

Oh sorry, it’s a preference :slight_smile:

Go to Preferences>Scores>Editing and under Selections uncheck “Tied Notes Selected as Single Units”

2 Likes

Thank you very much!
Regardless of the solution, the score that results from the setting “Tied Notes Selected as Single Units” is, in my opinion, pointless and wrong.

If the option exists it’s because it may have a use. (though I don’t know which one right now :smirk:)
Anyway, it’s an option, it’s always better to have choices than the opposite :wink:

Then one more remark: In my example, it was not a question of a special tied note (as there are e.g. beyond bar boundaries), but of the representation as a tied note. In the key editor this is a normal dotted quarter note. Unfortunately, I don’t know whether I chose this preference myself, and if so, for what reason. :thinking:
However, a possible incorrect notation due to the program setting should be prevented by the software, despite the solution approach, which helped me a lot.

You know what? I hadn’t even noticed the notation was wrong! :blush: You are right, it is totally wrong.
It’s definately a bug. I will report that.

1 Like