Increasing pre load limit. SOLVED

Hi, just got a message saying more pre load memory was requested than the maximum of 1200MB
and a suggestion that I need to increase the pre load limit or reduce the pre load time…

couldn’t find how to do this anywhere on the gui… :confused: can anyone help please?

thanks, Kevin :slight_smile:

Hi shadowfax, did you manage to resolve this issue? I’ve occasionally been getting this message too.

Hi …afraid not…been looking all over but getting nowhere… :frowning:

Hello! These settings are in the Options tab:
https://cloud.mail.ru/public/3oXW/26f8ekjsv

thank you for that my friend :slight_smile: …just shows what an idiot I am for not finding it… :frowning: