Independent Time Signature on Staff Between Brass & Strings


I have the option enabled to “treat as single bracket” for instruments between brass and strings. Howeever, I added this instrument and I’m getting a tiny time signature. I’m scratching my head as I can’t figure out how to get rid of it?


I think the issue here is that the theremin is neither a keyboard nor a percussion instrument, so it’s not considered by that option. My recommendation would be to use the Change Instrument feature to swap your theremin for a pitched percussion instrument of some kind, then edit its name.

1 Like