Individual note velocity editing not working for me on Dorico Pro 4

So I am currently trying to edit the individual velocities of notes in Dorico in the play mode, this is for a piece for piano, with the right hand being louder than the left accompaniment, but every time I go to edit just a single note it automatically selects notes above or below and edits their velocities to correspond with the note I’m wanting to edit. I’m wondering why this is happening as this wasn’t an issue in Pro 3.5? I’m having the exact same issue with mass select notes to change their velocities all at once; rather than scaling the velocities of the individual notes’ existing velocities, it it instead modifies all of them to have the exact same velocity.

Please find attached what I mean. I’m using my mouse to edit the notes. I’m making sure it’s the arrow that’s selected and not the multi select tool.

Perhaps, you can read this :

Ah apologies, when I went to search for similar posts I couldn’t find this. I see Daniel is currently working on this, so that’s great to know. Hopefully it’s a quick fix, otherwise I can just switch to using Cubase until it’s fixed.

There is a workaround for now for this problem.
If you turn on IRV in Play mode, you can adjust the velocity of every voice independently of each other.
The pedal works on every voice, that’s no problem.

1 Like