Info compatibilità Mac Dorico

Necessito acquistare Dorico 3.5 aggiornato perchè lavoro su Mac High Sierra 10.13.6 - Dorico 4 non è compatibile come e dove posso acquistarre il 3.5 versione per High Sierra?

Translated:

I need to buy updated Dorico 3.5 because I work on Mac High Sierra 10.13.6 - Dorico 4 is not compatible, how and where can I buy the 3.5 version for High Sierra?

Welcome to the forum, Giuseppe. You might be able to find a copy of Dorico Pro 3.5 offered for sale from one of our reseller partners. If you can’t, then if you purchase a license for Dorico Pro 4, if you send me proof of purchase, I will provide you a Dorico Pro 3.5 license. You can email your proof of purchase to me at d dot spreadbury at steinberg dot de.

Giuseppe, se il tuo Mac supporta Mojave, ti consiglio di aggiornare. È un sistema più stabile. L’unico problema (più o meno risolvibile) può esserci se usi un display con risoluzione 4K.

Paolo

Translation: Giuseppe, if your Mac can run under Mojave, I suggest you upgrade. It’s a more stable system. The only issue being when using a 4K-resolution display (but this can be solved, more or less).