Info Line Time Code decimal not colon please

On the info line when I select an event there is a start and end time readout. This used to have periods or decimals between the numbers and now it has colons. I have macros built to copy and paste this time code to the end of the file names but now the files will not take names with colons in it so I have to type all these time codes into the file names manually.

How do I get back to just colons? This should be in the prefs if it is to be an option.


You sure you’re not seeing a different time base? Like timecode instead of minutes:seconds?

It has always been set to timecode but the timecode reading used to have single dot periods instead of colons.

Ahhh. I am doing a project in 24fps. and 24 fps reads out with colons but 23.98 gives the single dot colons… I will be back to 23.98 soon enough but this is a weird issue. Single dot is better.

But please keep in mind the the standard SMPTE convention is colons only when displaying TC.
And the last one before the frames will be semi colon if it has a drop frame flag.