Input and output channels vanish from track view

I usually like to have my input and output channels show up in the track view window. I use a RME Fireface 400. When I add extra outputs i.e. 3/4, all the channels vanish from the track view. Can’t figure out how to get them back. Sometimes output 1/2 shows but not 3/4, etc. They don’t seem to be hidden as they don’t show up in that column either. The channels do showup in the mix console window(s). Any help is appreciated.
LP

Hi,

Enable W (Write Automation) on the Input/Output Channel you want to make visible in the Project Window Input/Output Channels. You can disable the Write automation afterwards. This trick creates and automation track for the Channel.

1 Like

Thank you! :heart: I will try that asap

Worked like a charm. Thank you so much!