I have a quick question. I have Cubase 5 running on Windows 7 and i use the Focusrite Sapphire Pro 40.

My template that i use I have 4 MONO Inputs and One STEREO input. Basically i use the different monos for the different instruments i am recording. The level meter in the project window (to the right of the Track name) and on the mixer will produce ONE solid blue bar upon playback.

My question is as follows: i am recording a friend of mine’s demo. Since i cannot record acoustic drums at my place, I bring my Korg D888 to his house and record 6 tracks of drums. I them dump them back into Cubase to mix and process and add the other tracks. When i imported these WAVs, I accidentally didnt use the template project as mentioned above, but used a default project. the default project only had ONE STEREO Input buss - Left & Right. Now when i play back the level meters are split like a stereo track. When i used the Korg in the past and did this type of transfer I would export to a MONO Input buss and the WAVs werent stereo as far as I can recall.

I know I am not recording in stereo but just curious if this is problematic that the level meters are split like a stereo file. Not sure if this would effect how I pan the overheads etc… I am pretty sure when I imported WAVs from theKorg in the past they would be included as mono files.

I am not sure if i am explaining this right but just want to see if this makes a difference or not. I like the solid mono level meters when mixing and recording …lol


Mike Pelle

Hi Mike,
The levels you are seeing on your tracks are output bussing. Even when you are using mono tracks, there are 2 bars designating left and right of the stereo output. When you pan left or right in the stereo field on that track, the right or left bars will lower respectively.
If you indeed saw a single bar for a level in this version of Cubase, there may be a preference selection to determine that but I couldn’t see it.

If you are indeed using mono tracks, but seeing “stereo” meters, then your meters are probably set to “post panner”. Set them to “meter input” or “post fader”, by right clicking in the mixer.

Hmmm. If that is the case then that must be a feature of C5 because CS5 isn’t showing that as an option when right clicking in the mixer.

According to the OP, we are talking about Cubase 5, aren´t we…!?

Yes but this section is for both so it is a valid observation. It would also open the door for others to chime in that may confirm my theory.

Thanks I changed the meter input to Pst Fade - you were right it was on Poast panner.

Thanks again to all