Input Channel(s) not visible in project window

Cubase 10.5.20 Pro / Windows 10 Pro 1909 or newer

  1. create new empty project
  2. ensure one input bus is available (may create one before or after new project is opened)
  3. no input channel in the project window in the “Input/Output channel” folder

Workaround since more than a year in v10 (not sure about 9 / 8 / 7 …)

click on global read or write (twice) > can be turned off again after

input channel shows finally in the project channel

I can confirm this.