Input feeding back?

When I go to record or play along, I get a distorted feedback. I’ve bought a new Lead … no difference. I’ve tried a different Audio Interface… no difference. I’ve checked all Inputs & Outputs … all settings as they should be. I’ve updated Drivers, Laptop, & Cubase. Nothing is working to stop this feedback. It’s like I’ve doubled up somewhere…? Any ideas…?

Do you still get feedback if you plug-in headphones? Are you sure the feedback is not your laptop’s microphone grabbing your laptop’s speakers?

We need more info to be able to troubleshoot this.
What are your recording ? A microphone, a guitar, or a keyboard ?
Excluding the classic Larsen feedback (microphone + speakers), there are two possible causes for this :

  1. Loopback is active on your audio interface, and what goes through its output is sent back to its input in order to be recorded. If you enable Monitor while Loopback is active, it indeed creates a feedback loop, in which case you have to disable Loopback.

  2. If you’re using a keyboard instrument and record on a MIDI Track (if the MIDI output is set to be sent back to the keyboard), you must either disable MIDI Thru in Cubase, or Local Switch on your keyboard, so that the notes aren’t triggered two times when you hit the keys.

Cheers mate. Yes, still get feedback with Cans in/on

Hey Louis. Cheers mate. It’s Guitar direct into Steinberg Audio Interface. Feedback occurs with both/either Monitors or Headphones. Will look at Loopback Disable now… not sure where to find, however should be ok to locate. Thanks

Louis. Problem solved. Loopback was enabled. Turned it off. Issue/feedback stopped. So thankful. Cheers mate

1 Like

Great! I’m glad it could help :slightly_smiling_face: