Input Monitoring


Just coming to terms with workflow changes from 8.5 to 10 after finally upgrading (have been a user since v3). A comment. It seems strange to me that in order to monitor the input to meters (phasescope, in particular for my everyday use) you need to have another file open purely to gain access the Analyse tab to switch to input monitoring. To change to input monitoring you also must have the record window open.

I don’t understand the logic of having to have a file open only to disable monitoring from it so I can tweak my playback gear when creating a new file. I would rather see input monitoring selection directly available from the meters themselves, or a preference/option when you select Input monitoring in the Record window, to send that input through to meters. Please, if I’ve missed something here, let me know.


This is because all Ribbon functions but this one, are unusable if no file is opened. For your use case, this is a pity I must say.
This being said, you have an alternative: don’t use input metering from the Ribbon but use the new “Input Monitoring” button from the Master Section (upper left button in the Master Section). Did you try that?

Hi Philippe,

Yeah, tried the input monitoring button in the Master section but I can’t get any signal to flow through at all, as in, the button doesn’t change colour or pass audio. (it goes red when I hover over it but clicking does nothing), that said, I’ve just pressed the button and right-clicked to see if there’s anything in the contextual menu as to why not. I haven’t dug any deeper than that as to why.


Do you really press the button with a microphone icon on it?