Input rest at the beginning - problem with chords

I have a score in 4/4 imported from xml.
I find out that the first bar is only 2 beats and that there should have been a 2 beats rest at the beginning. So I input that with insert mode on.
The notes move 2 beats as they should but all the chords stay at the old position and are now 2 beats too early.
How do I fix that ?

Use the system track to insert two beats. You will need to hold down the alt key.

Thank’s for a speedy answer Dan!
But I can’t insert beats in the first bar with the system track. It inserts the beats in the second bar when I select the first bar… :question:
And why don’t the chords move with the notes ? - seems like a design flaw to me…

Also - if I insert 8 bars at the beginning I get this (with multirests turned off.)

Does this work for you?

With Insert Mode on, select the first note, type Shift-b, and type 2/4 in the popover. This will insert 2 beats of rests for you and shift all music and chord symbols, if that’s what you are looking for.

I have no clue what is going on with your 2nd issue…

Your second issue is almost certainly a Starts Voice issue. Select the first note, look down to the properties panel and uncheck “Starts Voice”

This is not what I’m looking for. All the notes and chords are in the right place as it is now. The problem is that the first bar only has 2 beats and I need a 2 beats rest at the beginning.
Thank’s anyway :slight_smile:

Ahhh - this works! - And it solved the other problem too. I got my 2 beats rest without doing anything else that unchecking start voice. :smiley: :smiley:
Thank’s pianoleo!


I’m glad it got resolved! Just for the benefit of completeness, here are before and after screenshots of what I was proposing, in case it may be beneficial to others (that don’t have a “Starts Voice” issue):