input settings window not showing up in Pro 10.5

Hey there;

I installed the drivers and software, apparently without a hitch. UR816c

I’m working on figuring out routing.

Looking at page 14 of the manual. I can open the hardware setup window no problem.

I can open and operate controls just using the dspMixFx UR-C app. No problem.

What I can NOT do is open the input settings window. I first used an existing project, but since that didn’t work, I created a new project, and it still didn’t work.

The UR816 does not show up in the inspector.

I see:
The hardware tab
Track Versions
Chords
Equalizers
Inserts
Sends
Direct Routing
Fader
Quick Controls

I’ve poked around in setup (directly underneath quick controls) and nothing shows up there either.

Any thoughts?

Thanks!

Uninstalled Steinberg UR-c Applications from “add/remove programs.”

There was no option to remove everything (driver, etc.) - just the “UR-c applications.”

Shut down computer and interface. Unplugged USB devices (internet, keystation, USB e-licenser and UR816c. Reinstalled Tools for UR-c by right clicking and selecting “run as administrator.”

Plugged everything back in. Performed maintenance on e-licenser.

Nothing has changed.

Reinstalled Cubase 10.5 (didn’t uninstall first, but ran the installer and selected option to reinstall.).

No joy.

Grrrrr…

:-/

Went to device manager and clicked on Driver / properties / events.

This shows…

Device USB\VID_0499&PID_1734&MI_03\6&2ce707ae&0&0003 was not migrated due to partial or ambiguous match.

So… I right-clicked on it, and uninstalled it. I relaunched (as administrator) the installer package, which gave me no option to reinstall the driver. I reinstalled the UR-c applications again.

Now the driver does not load.

Grrrrr…

:-/

Could it be that I am using a short “extender” to bridge the distance between the supplied - albeit short - USB cable and the USB port in the back of my computer?

Seems unlikely to me somehow, but I’m starting to feel like I’m drawing at straws.

Okay, this is getting ridiculous.

I came across this today from another - seemingly unrelated - thread.

https://www.steinberg.net/forums/viewtopic.php?f=295&t=174478

There is something in the knowledgebase about this very issue. Nice to know.

However, with all the screwing around I’ve been doing, I am further behind than I ever was.

I know have TWO Steinberg UR816C’s in my device manager. One with an exclamation mark and identifies as "This device cannot start. Code 10. The other second one says it is working properly.

I cannot get neither windows nor Cubase to be able to open the MR816.

I have tried disbling the driver. I have tried uninstalling it. It keeps coming back.


GRRRRRR…

Come on.

CT

1 Like

For the record, when I go to uninstall the driver and stuff using the “add or remove programs” it only allows me to uninstall the UR-C applications. When I run the installer to reinstall, the option to reinstall the driver is greyed out.

Heh… well…

I had been going to the search window and typing “add or remove programs” which took me to “apps and features” in system settings.

However… if I went to “programs and features” and then “uninstall or change a program” I found what I needed there,

I was able to uninstall the driver and use the link in the other - apparently unrelated - thread and get this sorted.

CT