Input signal intermittent Cubase LE5

Hi
I’ve got an issue with recording a microphone or other input instruments onto a mono audio track in CubaseLE5.

I keep loosing the input signal. I tinker for an hour and like magic it cmes back then next day, fire up the computer and no luck. levels are zero!

I have a very popular set up with TascamUS-122 MKII, and I don’t think that’s where the issue is. I’ve reloaded the driver, still using the one that was supplied because the system worked fine for about 6 months. It must be in Cubase settings for the Tascam.

I’ve done all the read the instructions bit and reset the VST connections that many times I knowit backward!!


I’ve made sure the driver for the Tascam model is selected;
VST Connections, Inputs, and outputs set. Changed to MONO BUS in and STEREO out

Added MONO audio track and yes, even clicked on the little speaker icon (monitor button).

I’m at a loss to know what to try next. Any advice would be welcome.
Zolton

I would suggest that you update the firmware and software first.

http://tascam.com/product/us-122mkii/downloads/

Cheers
I’ll give it a go
Z

Depite update of Driver and Firmware. no luck. To my mind this is something that can be worked through. Someone must know a process to “test” the various aspects of CuBase/Tascam interface. Like try contecting X and Y; or clicking on “A” and “B” will happen.
Anyone got thoughts on this? I’m out of ideas.

Cheers,
Zolton

Well as I said the first thing to do is to update the firm/software as that the rules that out.

Are you maybe loading Cubase before plugging the interface in as it will lose the connections if you do.

Hi Split,

Nope. The set up is hooked in always to a dedicated computer. I did try changing the USB connection but no change.

I’ve tried other instruments through the Tascam, mics and guitars and as I said the sound can be heared through speakers and headphones, but . . . . no input signal.

Cheers,
Zolton

The only thing I can think of at the mo is channel input selection?

Go post a screenshot or two.

Here is 3 screen shots. I’ve tried stereo in and mono in without success.
Zolton
Screen shots.pdf (325 KB)

Well that all looks fine. Are you loosing the input when starting a new project or does it loose the input on existing projects as well?

When it looses the input, do you have to change the driver in devices? do you need to redo your input connections?

Have you tried a different USB bus?

Have you tried to connect US into every possible USB port on your computer?
Have you tried to connect US into your computer AFTER you have booted and computer is up and running?

Thanks guys,
I’ll try those things and report back.
Zolton

Guess what, I’ve been having trouble all this time (from February) and tried all the options. So now I’ve decided to re install Cubase LE5 and now can’t activate it with the existing activation code. Message says I need to up date e-licence, but it won’t let me do that either.

Back in 2011 I first obtained the activation code for Cubase LE 5:
I thought it would not ““expire””. Is this likely to be the case?

Done all the basics as requested:
To activate Cubase LE 5, please start the “Download License Wizard” of the License Control Center or click on “Enter activation code” in the new eLicenser Control Center. or click on “Enter activation code” in the new eLicenser Control Center. Make sure your computer is connected to the internet and then follow the instructions. When you’re asked to do so, please enter the Activation Code in the required field.
After you have completed the License Download procedure, Cubase LE 5 will be permanently activated. You are now also registered as a Cubase LE 5 user with Steinberg and can use our extensive download, support and upgrade facilities.

Your Steinberg Team