Input trim on the mixer to ensure headroom enough?

Interesting! Thanks!

That’s not really what I’m saying… but every mix is different.
You can use many paths in audio production to get to a decent end product.
If your particular “art” is to pound out huge over 0dbfs 32bit float wavs and then normalize them back to 0db
then who am I to judge! Right?

Check your Project > Project Setup for Bit Resolution
The other setting can be found in File > Export > Audio Mixdown under Audio Engine Output heading

You can use 32bit float in projects when you are recording from track to track or buss to track, bouncing or rendering, all those will then be output at 32bit float and “clip safe”.

You can’t really apply this to recording. You’ve got a hard 24-bit limit when recording at your analog-to-digital converters. So if you clip on the way in, you’re just clipped.

32-bit only applies to processing within Cubase, before it goes out to your digital-to-analog converter.

I need to check if my installation is set to 32-bit floating-point. Can anyone advice on where I can find this setting…

Thanks.

Project Settings. Shift+S

That is what I do, but it would be cool to being able to calibrate the meters.

Why can’t you calibrate your meters?

@peakae

Here’s a -18db Wav you can use to calibrate your various meters.
When playing this wav all your meters in your chain should read a constant -18db

https://www.dropbox.com/s/zto9h3vg1rhpk8m/Sine-18db_wav.wav?dl=0

Well, that’s exactly what I meant… :wink:

Thanks!

Thanks!

Why can you ? :slight_smile:
I’m talking about the channel/mixer meter. And scale is probably the better word. Let’s say I want the channel meters to go from -75db to -12db instead and thereby utilizing the whole meter. Using colors is fine, but I would prefer to be able to set the max and minimum levels myself. Hope that makes it a little more clear, to sleepy to think strait, of to bed.

In my view, all the tech talk here about headroom and floating point, 32 bit and otherwise does not account for mix engine headroom, routing, busses and the rest - an entirely different matter. Back to your question about audio files being ‘too maxed already’:

i) Set track faders to monitor from input (obviously, i.e from the source wave file). Unfortunately & unlike other many other DAWs, Cubase’s supposed PRE strip does not alter the wave level input, only its feed to the strip. Dumb. Elsewhere in the mix path this is fine, say to the input of Sub-groups.

ii) Therefore the only way to correct this is to use the Wave editor and the ‘Gain’ option to drop the level of the input file as required. i.e. re-render. Say try 9db to begin with then see how this runs through the system. Should give you what you want. This is the equivalent to say ‘Clip Gain’ in Pro Tools.

Klanghelm’s VU and gain manager is a very good, inexpensive tool for this in general. However in Cubase still does not alter the input gain on a wave file, seemingly because of Cubase’s internal structure. PRE is certainly no real ‘post control’. Hope that helps.

Excuse me? Mixing engine, routing, busses, etc are all 32-bit floating-point in Cubase.

What is ‘wave level input’?

“The PRE is no post?”

The reason to keep levels down is that some plugins clip early, depending of what kind of hardware they try to emulate. Anyhow for me a perfect solution would be a input and output fader On each side of a plugin slot. Being able to gain stage the whole path even better.

That’s one option. IMO the best solution would be teaching plugin writers to include “Drive” or “Reference Level”-knob in all plugins with any non-linear behaviour.

My conclusion of all this is that the only way be certain that the headroom is enough when mixing “hot” recordings is to manually lower the gain in a wave editor by -10dB or so.