Insert Bars not shifting tempo and time signature

Add bars dialogue in Tempo track has stopped shifting tempo and time signature settings. Clearly this functioned properly before but I noticed was not working a few months ago in my Cubase 7.5. This has become increasingly frustrating and after researching Cubase preferences/settings and internet and trying various alternatives such as using range and set silence nothing appears to work. The audio and midi tracks shift properly but the tempo and time signature don’t. I decided to upgrade to 8.5 solely to make this problem go away and unfortunately Cubase Pro 8 does the same thing. Steinberg support web site says they will eventually respond but basically due to high traffic problems don’t hold my breath. So here I am. Did I inadvertently hit some preference or option that intentionally makes Cubase function this way?

Forum search did not turn up anything on this, only standard operation manual how to’s.

Can you clarify the name of the command you’re talking about? There’s no exact “Add Bars” command as far as I can see… There’s ‘Insert Bars’ in the Process Bars dialog.

I just had a look and I was able to insert bars with a different time sig between two other time sigs, and everything, sigs and tempos, and moved correctly.

Yep, Insert Bars in the Process Bars Dialog is the precise terms for how I have always done this. It has worked fine for me since Cubase 4.5, Cubase 7.5 worked until recently and now Cubase 8.5 behaves the same as 7.5.

I did a test like you probably did and indeed confirm that it does work on a new Project. So this is clearly not a Cubase specific setting. It must be something in my Project file that is causing Cubase to exhibit this behavior, very odd. The errant Project file is inherited from previous projects where I have used this function successfully. Not doing anything unusual. I have 16GB of Ram, and a PC made specifically for Music DAW, just means not a lot of extraneous processes going on. I have sometimes encountered specific project files that upon reuse exhibit severe audio latency issues but using a different file to start off with usually solves this problem. I will try several other archived Project files as well now. Unfortunately I based all of my current Project Files on the same one because of the orchestra I had built. Thanks for taking a look. Appreciate it. But I rather suspect that the problem is hard to recreate. Will investigate further.

I just observed that my Project is consuming almost 75% of my 16GB RAM - digital orchestras do take a lot of space. I bet that insert bars may require additional memory as well. That is the direction I will look. It might be an out of memory situation where I may need to be grateful to Steinberg for handling it somewhat gracefully though if the case, a warning message would be nice.

Perhaps…

Incidentally, have you tried exporting and re-importing a tempo track? Deleting the tempo and sig tracks in the project? Also, it might be worth checking if the problem persists starting up with empty prefs or using safe mode.

Came across this problem the other day.

If you import a tempo map… delete time doesn’t work… The workaround was to use cut time.

Here’s the thread:
https://www.steinberg.net/forums/viewtopic.php?f=226&t=92688

Reduced my orchestra footprint in ram to less than 50%. No effect. Export and re-import of Tempo Track made no difference as well. Both insert bars and range/silence method still do not shift tempo and TS. The thread on Delete Time looks interesting and I will mine what I can out of that. I will also attempt to recreate the Project from scratch or at least saving tracks and instrument settings and loading/importing. Though I am in middle of project and getting close to deadline and will just have to do the manual workarounds (cut/paste/move - inserting one measure at a time) for now. Clearly, something, somewhere along the line, hosed this functionality. Too bad… Thanks for your suggestions.

OK, I have a successful workaround. I first reset all my preferences to default (not quite sure how to empty them so assumed this was what was meant), but that did not make any difference. I then added a tempo track to my project, thinking that if these events were right there with all the midi and audio, then maybe I could somehow split and move all the tracks. This did not work, and Insert bars in the Process Bars Dialog still did not work … however, when I selected the Tempo Track together with all the midi and audio tracks, Range and Insert Silence worked. Happiness is mine. Yes, I had to actually select all the tracks I wanted to insert extra bars into. Unless I selected them, Insert Silence effected only the Tempo Track. Thank You!!! SteveInChicago and Manike for helping work me through this troubleshooting process. Amazing.

In Cubase 7.5, “Insert Silence” does not effect tempo track, just the parts. VERY ANNOYING! Caused me endless headaches.
Work around: Use “Paste Time” (cut out a few bars of time first, then the “Paste Time” becomes un-greyed and you can paste the bars in.)
This now has the same effect that “Insert Silence” used to have in previous versions, ie. EVERYTHING, including tempo change events, now moves along. :smiley:

bph_keys - Do you have groups and FX tracks with automation in your project where you shifted time? If so … are they being “shifted right” correctly when you insert bars?

Thanks much -