Insert-Effekte aus Kanaleinstellungen entfernen....

Wie kann ich denn einen eingefügten Inserteffekt aus dem Kanaleinstellungen-Fenster wieder entfernen?

Ich hab zwar herausgefunden, dass er sich entfernen lässt indem man ihn per “Drag&Drop” aus dem Fenster zieht, aber das wird ja nicht die einzige Möglichkeit sein, oder?

P.S. Und wo kann ich angeben, welches Projekt beim Programmstart geöffnet werden soll?
Unter Programmeinstellungen/Allgemein ja schon mal nicht mehr…o.O

Schau mal, gute Tipps hierzu:
http://www.youtube.com/watch?v=SmgTOdScewY

Ich mache es so: Rechtsklick über dem Schriftzug “Inserts” eines Kanals, dort einfach Eintrag “ENTF” anwählen. Fertig.
Alle Inserts im Kanal entfernt. :sunglasses:

EDIT: oh, gerade bemerkt! Du brauchst wirklich nur mit der Maus über den Schriftzug “Inserts” fahren, dann einfach die ENTF-Taste drücken!
Das Gleiche funktioniert auch bei den Sends…


:wink:

Eigentlich meinte ich nicht das Rack überm Mixer sondern wirklich das Kanaleinstellungen-Fenster (“e”) aber da hab ich mittlerweile auch schon die Lösung gefunden (“Kein Effekt” als “Plugin” auswählen), aber eigentlich funktioniert es mit dem “aus dem Fenster ziehen” des Buttons sogar schneller…

Bleibt vorerst nur noch die Frage wie man einstellen kann welches Projekt beim Programmstart geladen werden soll…

Ich überlas.
ok, es ging um das “e”…also:
Im Kanaleinstellungsfenster kannst du alle Inserts eine Kanals bequem zurücksetzen, indem du ALT gedrückt hältst, und auf den "On/Off-Knopf der Inserts klickst.
Das aber, so meine ich, hättest du ja sicher längst selber herausgefunden…Zumal dies bei früheren Cubase-Versionen auch so gelöst war/ist.
(In Cubase geht viel mit Rechtsklick und Kommando, alles bekannt, haha)

Zu deiner letzten Frage, das steht im Handbuch (Tipp!)

Hm also wenn ich das mache (also Alt gedrückt halten und den On/off-“Knop” betätige) wird das auf Bypass geschaltet. Das passiert allerdings auch ohne Alt-Taste, macht keinen Unterschied.
Egal, einfach ausm Fenster ziehen ist wohl sowieso ganz praktisch…

Wichtiger wäre mir jetzt fast zu erfahren, wie man Cubase dazu bringen kann ein bestimmtes Projekt zu öffnen…
Im Handbuch finde ich dazu nix.
Dass es denn Steinberg Hub gibt ist ja sehr schön (ganz besonders bei Musikrechnern ohne Internet-Verbindung…Ironie), hilft mir aber auch nicht weiter…

Ansonten finde ich hierzu nur:

Setting up a default template
If you always want the same default project to open when you launch Cubase, you can
save a default template. Proceed as follows:

  1. Set up a project.
  2. Select “Save As Template…” from the File menu and save the project template
    with the name “default”.
  3. Open the Preferences dialog and select the General page.
  4. Open the “On Startup” pop-up menu and select “Open ‘Default’ Template”.
    The next time you launch Cubase, the default template will automatically be opened.

Es gibt dort kein “On Startup” pop-up Menü.
Dort war mal eins bei Vorgängerversionen (und dort hab ich auch zuerst nach dieser Einstellung gesucht), jetzt gibt es dieses Menü aber nicht mehr…
ScreenShot 576.jpg

Central überliest auch immer noch, und redet deshalb vom kompletten Rack, während Du von einzelnen Slots / Plugins redest, wenn ich das nicht überlese. Von daher kannst Du das zwwar im Hinterkopf behalten, für deine eigentliche Frage ist es allerdings nicht wirklich von Bedeutung…

eben…

Das ging in C5 zum letzten mal

EDIT: Ne, wohl in C 6

Aber nicht wirklich, oder?
o.O

Wieso steht es dann aber noch im C7-Handbuch?

NE, hab gesehen, in C6 gibts den Punkt noch…

Vermutlich eine der wenigen Kleinigkeiten, die bei C7 übersehen wurden… :mrgreen:
Oder ich habs auch einfach übersehen…

Das ist hoffentlich ein “Bug” der noch behoben wird.
Und ich sprech nicht vom Fehler im Handbuch, sondern vom Fehler, dass es nun nicht mehr möglich ist automatisch beim Programmstart ein Projekt zu laden…

Nun, ja, wir sind halt doch schon beim 5. update… :wink:

Also ich versteh’s nicht…
Ist das denn bisher noch niemandem als störend aufgefallen?
Ich hab mal kurz im englischen Forum gestöbert, konnte dazu aber auch nichts finden…

Wie kommt man denn überhaupt auf die Idee diese Funktion zu entfernen?

P.S. Die Farbeinstellungen sind ja auch eher ein Ratespiel, da die Grundfarbe nichts mit dem zu tun hat, wie die Farbnuancen dann tatsächlich verteilt werden…
ScreenShot 577.jpg

Stimmt nicht…wenn du auf den On/Off drückst, geht das Plugin in den Bypass…wenn du Alt dabei drückst, geht es in den Off Modus( zu erkennen an der leicht dunkleren Farbe des Slots)

Ja, das mit dem On/Off war früher besser gelöst…

Also ich kann da keinen Unterschied erkennen, weder farblich noch sonst irgendwie…

Weil das in 7.05 nicht mehr funktioniert - da musst Du irgendwo neben den on/off knopf “alt klicken”…
Wenn du den Studio EQ insertiert hast etwa auf Höhe des “t” , und auch nur dann, wenn der on/ off button nicht angezeigt wird…

Ähem ja, klingt vielversprechend…
o.O
Naja, doch nicht…:smiley:
Egal, so wichtig ist mir das nicht…