Insert FX do not open after insert


I’m used to when I insert a FX in the mixer it opens automatically. Now after upgrading to C9.5 when I insert a FX a have to click the slot again to open it. I can’t seem to find any relevant preference. Does anybody have a tip?



Have another look in the preferences. I am pretty sure it is in there.

It’s certainly in C9
Prefs/VST/Plugins/Open Effect Editor after Loading

No idea on 9.5.

It’s still here in 9.5 and, if I understand the OP correctly, works as I think they are expecting for me.