Insert slots of lower zone are too narrow on Cubase 9.5

Hello,

Inserts of lower zone are narrower than old version Cubase. It seems a GUI bug.
Especially, I can not edit inserted plugins when lower zone mixer is zoom out.
I attached its screenshots.
I hope to fix this bug.
cu_insert2.jpg
cu_insert1.jpg

Same here.
Restarting Cubase, creating new empty project and opening afterwards your actual project helps for some time. But issue will appear again.

System: Win 10 Pro x64 (1703), Cubase 9.5 Pro, Geforce GTX970

Hi,

How did you come to this, please? I cannot reproduce it here. Does Safe Start Mode solve it?

Hey Martin

First focal point is that we have this glitch on windows version (at least 2 of us). As far as reproduction goes the glitch appears randomnly after I work in the arrangement and bring up the LZ mixer and the the insert area. After the glitch starts if you zoom out the mixer the smaller the insert boxes become.

If there is an option these posts could be merged into a single topic for better navigation

Same issue here, on Mac OS. The inserts are narrow all the time in the Lower Zone.

The latest update (9.5.10) hasn’t solved it.

Same issue on Mac OSX

Is it still an issue on Cubase 9.5.10, please?

Yes, as I mentioned above, the latest update hasn’t fixed it.

I can confirm what jonwright said: Latest update 9.5.1 doesn’t fix the issue.
@Steinberg: Please fix it.

In the project where the issue occurred already, there is no fix. But it shouldn’t happen in a new project created in Cubase 9.5.

Unfortunately it can happen also in a new project. It seems to be session-dependent. This means, if you open a project, where this issue appears, and create a new project without closing cubase, the new project shows the same behavior.
I hope this helps to fix it.

Hi,

In this case, Cubase is most probably using the last-used view, so it “copies” the wrong MixConsole settings to the new project.

If you open any corrupted project in C9.5.10, fix it by opening the MixConsole and Zoom In/Out Vertically. Then save the project, close and reopen. This should fix it on the project. After this, you shouldn’t see the issue on the project anymore. And if you create any other project after this fix, the new project should be also OK.

Same here. Does anybody know if this is also related to the Nvidia cards, like the weird inserts display bug in the Inspector?

https://www.steinberg.net/forums/viewtopic.php?f=253&t=131109&p=715071&hilit=Inspector+Inserts+display+weird#p715071

Reported this issue on Dec 17

It happens also with my laptop and ATI GPU.

Nope it doesn’t work that way, I mean it doesn’t fix Zooming in/out Vertically in the MixConsole.

Update Cubase pro 9.5.2: Issue still exists.

This area has not been touched for C9.5.20. Last change was for C9.5.10, where it should be fixed. But it seems, there are still cases, where it is not fixed.

Make sure, you “reset” your Mix by Zoom In/Out, before you create a new project.

For anyone having this issue, check this post:
https://www.steinberg.net/forums/viewtopic.php?p=724394#p724394

It doesn’t affect everyone so they’ll need the cooperation of the people affected by it for this to be fixed, if these instructions don’t fix it.