Inserting plugins locks up Cubase

Hi guys,

has anyone had issues with Output Signal locking up a Cubase project. I’ve dropped an instance of it into a tune I’m working and it has caused C8.5 to lock up - for hours. It’s really strange. Any suggestions would be welcome. Things I’ve down so far

  • in Kontakt set it to allow the DAW to multi-thread
  • increased decreased latency
  • turned ASIO guard on and off to see if either improves matters
  • increased disk cache

Update:
Inserting Fabfilter ProQ2 plugins across several tracks also causes my PC to hang - I’ve included a video in the thread below.

cheers
Michael

Hi,

Do you mean Cubase is frozen?

What exactly does “Outout signal” mean? Could you write a reproduction steps, please?

Signal is a Kontakt Library from Output. As soon as I load one instance into my project Cubase stops responding to mouse clicks, keystrokes etc.

Hi,

  1. Try to update your NI Kontakt to the latest version (what version is it)?
  2. Make sure, you are using 64-bit Kontakt plug-in.
  3. Try to run Kontakt as stand-alone, and load any sound here.

Thanks - all updated and optimised as far as i am aware. Plays absolutely fine standalone and also in Studio One 3. It’s really strange. The project in C8.5 is about 70% on the CPU meter before I insert Signal - I suspect whatever is happening behind the scenes inside C8.5 is causing it to freeze - I can leave it running for hours and it never responds.

Signal is very high on cpu usage… and if you are already on 70%… i suspect its overloading your cpu…hence cubase hangs…

As a workaround, freeze some vsti or tracks with many inserts and check again…

Thanks - I tried freezing som tracks to see what happened however it looks like the issue is not just related to Output Signal. On the same project I tried inserting 607 ProQ2 plugins across some tracks. The PC froze for about 20 minutes - eventually I had to reboot.

https://www.youtube.com/watch?v=7xxFqXiyieY

I can do the same thing no problem in Studio One and Sonar on projects with similar overheads. Something is wrong with C8.5.20 on my rig :frowning:

p.s. I’ll change the title of the thread for clarity

I left it running. After freezing all tracks the PC still hung after inserting multiple ProQ2 plugins in the mixer. Eventually the PC rebooted itself. No Bsod just a reboot with no warning. I reckon it’s a memory leak.