Inserts (Automap)


I cannot load an insert that has (Automap) next to it. Step Filter / bit crusher etc…

Have tried various things including rebooting several times but no, they can’t be loaded. They were there at one time though!

I am not very technical at all so I am sure I am missing something obvious so if someone can help that would be most appreciated.

Many thanks.

Ahhh…this morning they have reappeared! That’s good.

Maybe they were tired and needed a rest.

maybe :wink: What OS are you on , that seems a bit strange that you couldn’t load a wrapped plugin , did you shut the automap server down by any chance at any point after opening Cubase ?

Thanks for the reply G-String.

OS is Windows 7 64 bit.

Don’t know the automap server is but do think I could have shut it down accidentally? And how would I do such a thing?

I do recall shutting everything down and rebooting and they still weren’t working. That was last night. All’s well this morning though.

As you can see, I am not very technically minded! Just trying to work C7 out is like starting from scratch but it’s fun learning.

The automap server is normally located in your task bar which can be loaded any time , you could of tried opening Cubase to quickly after the reboot which didn’t give the server time to load which then wouldn’t load the plugins properly . :wink:

you’ll enjoy it it’s a great learning curve to be on , welcome to the wonders of Cubase !!! :smiley: :smiley:

Yeah, I love Cubase. Have run ver. 5 for years without even bothering to upgrade to 5.5 and it has been great. But now from 5-7 I realise there’s a big jump and I have missed alot of developments as technology has moved on!

Right, back to reading the manual…