Inserts/Sends ON/OFF requiring multiple mouse clicks

Dang, it’s driving me nuts. Started with Cubase 8…continuing with Cubase 9. That is, Inserts/Sends requiring multiple clicks to toggle ON/OFF plus the “sweetspot” in the send level rectangle to activate it. Way, way too finicky.

I switched my wireless mouse to a wired mouse just to check whether it was my mouse, but, no, it’s not the mouse, it’s Cubase !

I did a search and there is another thread with this issue. I posted there as well. Anyone have any solutions or notice this same thing ?

Cubase 9.0.1.
Windows 10
i7 6700HQ

For inserts:
Click on the ON/OFF button to bypass.
Alt+click on the ON/OFF button to activate/de-activate.

Yeah… It’s any mouse movement that will cause the click to fail I think. Which obviously isn’t helpful when you’re working quickly!

Yes !!!

Thx all.

I don’t really understand the problem. They have an on/off button…

Didn’t know about the alt+click thing. That’s handy. There’s all sorts of those. I just learned about the alt+doubleclick to open a send plugin recently.

I think it’s up to plugin developers to actually enable this as a feature… SSL is one that is “bad” for this… You have to open the plugin, often.

I noticed this bug since 8.5.10 and has not gone away(currently on Cubase 9).
As Grim mentioned, it behaves like this if there is any mouse motion. It works normal if you do not move the mouse while trying to bypass a plugin(see below).

It would be great to start a bug report for this as it does affect workflow.
Plugin Bypass issue.gif