Inspector and lower zone: show output routing option!

While working In a project that contains VST instruments and AUDIO channels its really hard to group and check the outputs. You have to open the big mixer. It can be very easy to manage it from the lower zone’s mixer.

ALSO !!!

Why we can’t see VST instruments output routing in the left inspector !!! This is so much time consuming !!!

Please put that small change in the update ≤:≥

What is wrong or missing using the channel settings window?

When you click on any track in either the mix console or the project page, the channel settings window follows. If channel settings information were to be included in the inspector, a lot of what is included in channel settings would have to be eliminated.

So I can tell what is wrong…

We have regions in the working field. Sometimes we don’t want to open the mixer window and loose eye contact with our midi and audio regions. And want to route some of them to any output. How can you manage this witout opening the big mixer ? No you can’t.
At least this option must be in the lower zone mixer… (Like logic…)

No you don’t have to loose anything… It can be custom, so you don’t use it but I can if I want… This is SOFTWARE…

Forgive me if I don’t understand your objective. I’m not sure what you mean by “regions in the working field.” Are you referring to the Cubase Project page?

Actually you can. You do not necessarily need to open any mix consoles to open the Channel Settings box. Select a track in the project page. Click on the “e” that opens channel settings. Now click on any other track in the project page, and channel settings follows whatever track you clicked on. For routing click on the “targets” in the channel settings window.

(if the “e” isn’t showing up on…for example an instrument track, then that means you have not set up your “track control settings” to reflect the “e” showing up in a track.)

EDIT: Now that I’m thinking about this, I know the instrument track has the option for the “e” but not sure if a midi track has that option?

The “E” is also available in the lower zone. I may be misunderstanding your objective?

No, you did’t get my point…
Just try this, open your lower zone mixer and route more then one track’s output to another bus with ALT+SHIFT… like we do in the default big mixer.

You can do it right in the project window. Just select all tracks you want ALT+SHIFT and choose the bus you want in the Track Inspector, thats it. This is for Audio tracks.
For VSTi you can open Channel Settings window, then select all VSTi’s you want, go to Output in the upper section ALT+SHIFT and choos the bus you need - all your selected instruments will be assigned to that bus.

Or you can use MixConsole #2 or #3 for this purpose - just make certain settings to see routing only, make it as small as lower zone Mixer, put it over it and open when you need.

So Im saying in a project which has audio and vsti tracks mixed. And just route them all easily just one click! Ok Got it???

The “e”, or channel settings window doesn’t even show the output of the tracks anymore since this update… If you have sends activated then the output just shows as “2 targets” if you have one send and one direct output track or it shows “3 targets” if you have 2 sends and one direct output track. How useless. This really needs to show the direct OUTPUT NAME at all times, never not the number of targets because the number of targets is useless information. I can’t figure out why they would waste time changing this

anticipation FYI you can see it in the inspector under the direct routing tab. You just have to click the settings or gear icon at the bottom portion of the inspector window and then you can choose to show direct routing in the inspector

No no no… I guess still you didn’t get my point. Lets route the selected tracks to an output without leaving this view…

high resolution link : https://odemrecords.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-10-at-09.52.22.png

BUMP !!!

Hi,
i was looking for the same thing, i found the solution.

  • Instrument track;
  • open the “audio fader” panel in the Inspector zone;
  • right click on the fader;
  • flag “direct output”;
  • you’ve got the routing control in the left inspector.

i hope this can help.

have a great day

Flavio