"Inspector" box is cut (no vertical scroll bar)

Hi. I thought it was my fault: I have just realized what Steinberg’s site says about Cubase 12’s requirements. For what concerns the monitor resolution, it has to be at least 1440 x 900. And I installed Cubase 12 in my laptop, that has a 1366 x 768 max resolution. But then I linked my laptop to a screen, where I could set a 1920 x 1080 resolution… and the problem is still there.
The problem is that in the box “Inspector”, when I expand “Vari Audio”, the list of the various option is cut at the bottom, where the screen ends. And this happens both on my laptop and on the external screen.
There is no vertical scroll bar, and it’s useless to use the mouse’s wheel.
Can anybody suggest me how to solve this problem?

It looks like you might be showing the display on both monitors at the same time.

Try setting it so the display is only on the external monitor and the built in screen isn’t used.

The issue is present present with all resolutions, the scroll bar is simply missing (perhaps due to a bug), and causes the tabs to be cropped and inaccessible at some point.
One good idea would be to set the HiDPI setting to – 25% in Cubase preferences.


The scrollbar appears, once you click to the Inspector and the focus is in this part of the window.

No Martin, there is no scroll bar, at least not on Windows.
Maybe you are lucky to have it on Mac :upside_down_face:

I have tried to set the HiDPI to -25%, but it had no effect. Strangely the interface was exactly identical as before, as you can see in this video I uploaded:

Well, I am speechless :thinking:
Must be another bug.

On Windows, there is definitely no scrollbar for the Sample Editor Inspector, as proven with the following GIF.
Also we are totally unable to scroll with the mouse wheel either.
Is that another feature that “hasn’t been developed” or a design flaw ?
Apparently the scrollbar is available for @Martin.Jirsak who is on MacOS, so it might just be a bug in the Windows version ? I hope so.
I any case this has just been reported to the Technical Support.

sample editpr missing scrolling bar 2

Did you restart the application? You need to do this whenever changing DPI settings. Closing a project isn’t enough, you need to make sure that the entire application is closed and re-opened again.

The only other thing that may help is if you re-order so that variaudio is top of that list. i.e. Right click and go ‘setup’

Then just bring it to the top:

1 Like

Apparently he did because we see the loading splash screen.
But this can be an internal limitation because the screen resolution here is lower than the minimum requirements ? Nevertheless having a working negative scaling for those who work on small resolution is common sense, but apparently it doesn’t seem to work here, maybe another bug ?

Doh! Ignore me, I didn’t even notice that was a video, thought it was an image.

1 Like

Yes, putting the VariAudio tab on top of the stack would be the solution.

The issue also happens with the following editors, and in both the Lower Zone and external Window, unless otherwise stated.

  • Key Editor
  • Drum Editor
  • List Editor
  • Score Editor (Lower Zone only)

According to the Technical Support, we can expect the missing scroll functionalities to be available in the next major version of Cubase.