Inspector for Marker and Folder track (C12.0.50)

Hi - I just updated C12 to latest patch (.50). Due to some help to another user I was working with Marker track. I added a few markers but they do not appera in Inspector; there is no track`s name in it thus it cannot be unwrapped. See the screenshot below. Any hint?
Thnx and regards!

That project is not activated.

Hmm…definitely should be because it is the only one and empty created just after starting Cubase. So it is active project.


Did you try a second time?

The image doesn’t really give meaningful info, please post the entire window.

Do you get the same result starting in Cubase Safe Mode with disabled preferences?

Hi - C12.0.50 (but the same behaviour in C12.0.40). Inspector for Folder track does not show the folder`s content - just a topmost part of it. See thge screenshot attached.
Thnx for any hint and regards!

These problems must be related.

Please start Cubase in Cubase Safe Mode with disabled preferences, and observe if you can still reproduce.

Hi Steve, thnx for investigation and recommendation - but the problem persists even Cubase had been run in Safe Mode (Disabled preferences). Below are the screenshots (entire screens) for both problems mentioned.

Regards, Pavel

I don’t know what’s going on there. If it were me, the next thing I would do is to hide the user data folder entirely, by renaming it, and all other Cubase versions’ user data folders installed on that machine. (the prefs are inherited from earlier versions if there are any.) They are located inside %AppData%/Steinberg/

Maybe you have more and better ideas @Martin.Jirsak?

1 Like

Tu put one mor thing here to (I suppose) more “complicate” the thing related to Folder track: if I save the project with Folder track (and the Inspector is corrupted as I mentioned above) and lopad the project back the Inspector of Folder track seems to be OK (see screenshot below). As soon as I select any other track and return back to select Folder track, the Inspector becomes corrupted again. I am totally confused :smiley: luckily this is only disturbing me - nothing really important. I will try whether the same behaviour will take place for Marker track…

I can confirm this behaviour for Marker track too:

As soon as I select another track and return back to Marker track, the Inspector is empty, no track name and markers listed.

Hmm…seems like this is just mine (=local) problem. I am actually in touch with a few other people who does some testing for me - so I will update the results here.


So I think I can confirm the fact it has to be related to my system configuration. So any suggestions which may lead to find what cause this behaviour? Browsing internet does not help me actually - no hints there :-/
Thnx, Pavel

Hi steve - yes, I did it already too (I remember this from the past from @Martin.Jirsak suggestions in case of strange Cubase`s behaviour…). Did not help. And yes, I do not have the directory related to older Cubase version(s) on my computer so the clean start coulůd have not import any preference taken from previous version).

I am sure it is definitely only local thing (I had an idea it could be nVidia related - but it is not). So I suppose it can be hard to replicate since almost all Windows computer will behave OK :frowning: thus there mayt not be a solution for this.

Well - as soon as I finish one mixing work I will do these steps:

  • uninstalling Cubase 12
  • manualy removing all directories related to “Cubase 12” (aimed to the name)
  • manually checking the registry entries for “Cubase” string and delete them
  • rebooting the system
  • performing clean installation of C12.0.50
  • checking the behaviour

Any recommendations for additional steps which may be done (and I did not mention them above)?

Thnx and regards!


So I have to say - unfortunately - the above steps did not helpd the clean Cubase 12.0.50 installation behaves the same way as before, i.e. Marker and Folder tracks do not show their content in Inspector area. Only when any project with such these tracks has been saved with Marker/Folder track selected the content appears in Inspector as soon as that project is open again. But when selecting another track and selecting the Folder/Marker track again the Inspector content is corrupted.


To be honest, I can’t tell what you did from the steps you posted.

This is not how to troubleshoot Cubase., and it’s even likely you cause other issues removing registry paths and folders willy-nilly as you have described.

Reinstallation rarely fixes anything, with some very few exceptions, and will not make a difference if %appdata%/Steinberg/Cubase 12_64/ is not hidden from Cubase by renaming the directory.

1 Like

Hi steve - I know about the reinstallation in general (thus I usually say the same - it is not the correct solution). But in this case I tried to do really clean installation to ensure the problem was not caused by the fact I had previous version installed in the past (C11) and C12 fount it and had imported the programm`s settings. And of course I deleted (after uninstalling Cubase) all directories - especially the one you mentioned above - to ensure Cubase will not find anything from previous times. That was fulfilled - C12 preferences (=the directory in %appdata%) was created from the scratch. So thus I am sure I did the best. If not then I can try anything more correct if I would know that exactly.

Thnx, Pavel

Hi - I think I found it! :slight_smile: everything is caused by HiDPI settings. In case I have the “Use System Setting”, “-25%” or “-50%” set the problem is there. As soon as I set the value to “+25%” or “+50%” the Inspector area for Folder/Marker tracks is displayed correctly. But working in this environment is not good for me as everything is bigger than I want.
I am going to check whether - in case of “Use System Setting” value - the Windows zoom factor for diaplay has any impact on this.

Even this is probably not reproducable on most PCs - could be any solution for this (I mean might the programmers take a look onto HiDPI behaviour)?

Thanx and regards!


EDIT: if I set the Windows zoom to 125% the behaviour is correct for “Use System Setting”. I wonder whether the problem could be related to 4K resolution (3840 x 2160 is my case).

EDIT2: even I disable HiDPI possibility the behaviour of the Inspector is not correct - until I change the Windows zoom for the screen to different than 100% value.

That’s interesting. I have a 1440x2560 screen with HiDPI disabled and Windows set to 100%, and I don’t have the issue, so maybe this is related to certain resolutions.

Anyway, HiDPI in Cubase is indeed a bit buggy and can introduce a few issues. If I remember correctly, the devs wrote a few lines about that on some topics, so they are aware of it and will try to improve it in the future.

Louis - as far as I know this problem is not reproducable on native resolutions less than 4K (OK - I did not ask too many people for testing but I use C12 upon my laptop with smaller resolution and there is everything OK). It sounds like the 4K resolution is the problem. If anyone is able to test it it would be helpful.


"As soon as I select any other track and return back to select Folder track, the Inspector becomes corrupted again. "
I can confirm this behaviour, having the same problem on Cubase 12.0.52, Screen resolution 3840x2160.