Inspector tabs graphics issue: dark-green and unreadable.

After the 9.5.30 update here is a graphics issue:
the Inspector headers are now dark-green and unreadable.
Before they were light-grey.
I still have 9.5.21 installed without this issue, which shares the same preferences.
Is there a way to resolve this?
Cubase 9.5.30 Inspector unreadable tabs.jpg
Cubase 9.5.21 Inspector normal.jpg

I resolved my graphics issue:
In the Cubase 9.5 program folder with 9.5.30 in it, I replaced the file “graphics2d.dll” by the old one from 9.5.21. (Glad I made a backup of it!!).
I don’t know if this is introducing other problems, but everything seems okay for now…

What graphics driver is loaded on your system? This could conceivably be related to that.

Intel HD Graphics

Hm… have not seen reports about Intel graphics like that. But since you’re up and running no need to bother about it now, but when you apply the next update you might run into it again, so it’s worth checking on whether the chipset or video drivers have been updated.

Ok thanks! I now updated the driver for Intel HD Graphics, can’t find other drivers that need to be updated.
Now I put back the original file “graphics2d.dll” version 1.1.2.192 from the update 9.5.30 in the Cubase 9.5 Program Folder.
Unfortunately, still there are the darkgreen, unreadable headers in the Inspector.

For now I again put back the old file from my backup of the 9.5.21 Folder and I’m up and running.
Indeed with the next update I may run into the same problem.
My only worry is whether putting an old graphics2d.dll in the Program folder will cause somewhere else a problem…

If you can open a ticket on this it would probably be helpful. Also, though it seems dis-intuitive, have you tried running Cubase in an initialized state just to test?
Temporarily rename

%appdata%\Steinberg\Cubase 9.5_64

to

%appdata%\Steinberg\XCubase 9.5_64

to see if the problem lies in any of the settings. Also make sure any previous prefs folder is also renamed so old prefs are not imported.

Thanks for your willing to help!
Yes, the first thing I tried was trashing my preferences by temporary renaming the User Settings Data Folder
(“C:\Users\Anthonie\AppData\Roaming\Steinberg\Cubase 9.5_64”),
and let the program create a new one, but this didn’t help.
I now also tried renaming the User Settings Folders of previous Cubase versions and even tried trashing the parent-Folder “C:\Users\Anthonie\AppData\Roaming\Steinberg” without success either.

I split the topic off and renamed it to get it some more exposure. Maybe someone else will chime in.

Anthonie, please report this in your Steinberg account when you get a chance.

Ok thanks.
I added an image of the issue in my first post above.

Hi Anthonie.
Having the same problem here, see https://www.steinberg.net/forums/viewtopic.php?f=253&t=138544#p745558
Is your graphics Intel hd3000? Put in a ticket to SB Tech - they may well sort it for the next maintenance update.
The problem with using the graphics2d.dll from 9.5.21 is that it will manifest any graphics bugs from that version. I tried your replacement method and an old bug which SB has fixed in 9.5.30 returned. See https://www.steinberg.net/forums/viewtopic.php?f=253&t=135433#p733191
You might have the self same bug but you had not noticed it before or your system might be ok. I can live with the new bug for the time being because if I want to know what paramenter a particular box is I hover the mouse over its bypass button on its right. Hope that helps some.
Stefan

Thanks for chiming in.
My graphics is Intel HD, I don’t know if it’s 3000, where can I find this?
The other bug you are talking about happened here only once in a while, and disappeared after restarting the program.
No problems so far with the old graphics2d.dll.

Same problem here with Intel HD3000 card.
Buttons in inspector are dark green and unreadable.

same problem… green color fill, like the graphics driver is crashed…

Hello folks, I have a friend with the same issue.

Is there an official fix yet?

He had to rollback to 9.5.0 and in that version, he gets a black column when selecting a range within the sample editor. Look:

https://drive.google.com/file/d/15Q6WVSZMdyf8UQM-kUNBDimV162iX0vT/view?usp=sharing

Please help!

I have replaced the new graphics2d.dll with the old 9.5.0 dll and that was a fix for me. Don’t know what side-effects this has.

I recieved an answer on my request in my Steinberg account which in short says:
“Try to reinstall Cubase pro 9.5 completely”
I did not perform this yet, somebody else tried this?
I hoped the 9.5.4 update would solve it but it didn’t.
In 9.5.4 I again replaced the graphics2d.dll file with the old one from 9.5.2 and the headers are okay again.
The side effect is re-appearing the other graphics issue: black boxes in the articulation field of the MIDI Editor when selecting multiple notes.

Hi there,

I’m having the same issue with the Inspector tabs (dark-green and unreadable). I’m running Cubase 9.5.41 in an ASUS laptop (i7 processor, and Intel HD 3000 graphics). The problem has arised with the 9.5.40 update, and hasn’t been solved with the 9.5.41 update.

Is there any solution to this? Perhaps reinstalling? Thanks in advance.

Kind regards.

Somebody has solved this issue :unamused: ?

Regards.

Unfortunately no: today I did a complete reinstall but this didn’t resolve the issue.
I will be using the workaround until Cubase 10 arrives…